
FreeHand tutorial: Illustration basics

This tutorial, the first in a two-part series, guides you through the basic tasks of designing 
illustrations with Macromedia FreeHand MX. You’ll get hands-on experience using FreeHand 
and learn basic graphic design concepts along the way.

Although this tutorial is designed for those who are new to FreeHand and illustration, it covers 
many new features in FreeHand, so experienced illustrators and FreeHand users can benefit from 
it too. You don’t need to be a graphic designer to complete this tutorial, but you should have 
basic computer skills and be able to use common desktop applications.

By working through this tutorial, you’ll accomplish the tasks required to create a product logo. 
The tutorial takes approximately 1 hour to complete, depending upon your experience, and 
covers the following topics and tasks:

• About vector and bitmap graphics

• View the completed file

• Create and save a new document

• Explore the FreeHand work environment

• Create and edit a simple object

• Apply multiple strokes and fills

• Create text

• Create and apply a custom stroke

• Apply properties hierarchically

• Organize your artwork

• Take the next steps
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About vector and bitmap graphics
FreeHand is a vector-based drawing application. A vector object is a mathematical description of 
a geometric form. Vector paths are defined by points. Because they are described mathematically, 
vector paths do not show a degradation in quality when you make them larger or zoom in. The 
leaf in the illustration below is a collection of vector objects. Notice how smooth the leaf ’s edges 
appear even when magnified.

Although FreeHand is vector based, you can also work with imported bitmap images. A bitmap 
image is made up of a grid of colored pixels. Images with complex color variations, such as 
photographs, are most often bitmap images.
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View the completed file
View the completed tutorial file to see what your finished project will look like.

1 On your hard disk, navigate to the FHMX_Tutorial folder you downloaded, and browse to the 
Complete folder.

Note: Some versions of Windows hide extensions for known file types by default. Unless you have changed this 
setting, the files in the Complete folder won’t display extensions. When working with graphics, it’s best to be able 
to see file extensions. For information about how to turn file extensions back on, see Windows Help.

2 Locate the logo.fh11 file and double-click it to view it in FreeHand.

The document contains multiple elements—text, a rectangle (with multiple strokes, a gradient 
fill, and rounded corners), a pen, and a wavy line that represents the ink drawn by the pen.

In this tutorial, you’ll learn to create each of these items.

3 When you finish examining the file, select File > Close. If asked to save changes, click No 
(Windows) or Don’t Save (Macintosh).

Create and save a new document
Now that you’ve viewed the completed file, you’re ready to begin your project. First, you’ll create 
and save a new document.

1 In FreeHand, select File > New.

2 Select File > Save As.

The Save Document (Windows) or Save (Macintosh) dialog box appears.

3 Browse to the FHMX_Tutorial folder on your desktop.

4 Name the file mylogo.fh11. FH11 is the native file format for FreeHand MX.

5 Click Save.

The title bar of the Document window displays the new filename.

As you complete the tutorial, remember to save your work frequently by selecting File > Save.

Note: While completing the tutorial, you may find it useful to undo a change you’ve made. To undo the most recent 
change, select Edit > Undo. FreeHand can undo your recent changes, up to the number of undo steps you have set in 
Preferences. For more information about Preferences, see Using FreeHand MX or search the FreeHand Help topics.

Explore the FreeHand work environment
Before you continue, examine the elements that make up the FreeHand work environment.

• In the center of the screen is the Document window. The Document window is where the 
FreeHand document and any artwork you create are displayed. The Document window 
contains at least one page. The white space surrounding the page is the pasteboard. You can 
work with illustrations on pages or on the pasteboard. Items positioned on the pasteboard do 
not print.

• At the top of the screen is a menu bar. Most FreeHand commands are accessible from the 
menu bar.

• On the left side of the screen is the Tools panel. If the Tools panel isn’t visible, select Window 
> Tools. The Tools panel is where you’ll find tools for creating, selecting, and editing artwork.
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• On the right side of the screen are a variety of panel groups. By default, the topmost panel 
group is labeled Properties. If the Properties panel group isn’t visible, select Window > Object 
or Window > Document.

The Properties panel group contains two panels, the Object panel and the Document panel. 
The Document panel displays properties for the current document. The Object panel displays 
properties for selected objects. If no objects are selected, the Object panel displays the 
document’s default drawing attributes.

• Other panel groups reside on the right side of the screen by default as well. You can open these 
and other panels from the Window menu.

• Move your mouse pointer over the various interface elements. If you hold the pointer over 
some elements for a second or two, a tooltip appears. Tooltips identify tools, menus, buttons, 
and other interface features throughout FreeHand. Tooltips disappear when you move the 
pointer away from the interface elements they identify.

• The FreeHand workspace is configurable. You can rearrange windows and panels within the 
workspace. To undock a panel group, drag it by its gripper (the dots beside the panel group 
name). To expand or collapse a panel group, click the panel group name.

Tip: Many panels contain lists that are scrollable. If several docked panels are open simultaneously and you 
can’t see all the information in a list, you can use the scroll bars, resize the panel, undock the panel, or collapse 
other panels.

For more information about configuring the workspace, see Using FreeHand MX or search the 
FreeHand Help topics.

You’ll learn more about the FreeHand workspace as you progress through the tutorial.

Create and edit a simple object
In this section you’ll begin creating artwork. First you’ll create the rectangular portion of the logo. 
You’ll draw the object as well as modify its shape and size.

Draw a simple shape

Here you’ll use the Rectangle tool to draw a simple shape and the Object panel to modify its size. 
You’ll also use the Zoom tool to increase the document’s view percentage.

1 With the mylogo.fh11 file still open in FreeHand, click the Rectangle tool in the Tools panel.

If the Rectangle tool isn’t visible, the Polygon tool may be visible instead. If this is the case, 
click and hold the Polygon tool to display a tool pop-up menu, then select the Rectangle tool. 
Tools that have pop-up menus display a small arrow in their lower right corner.
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2 Drag the Rectangle tool diagonally on the document page to draw a rectangle, but don’t release 
the mouse button.

3 With the mouse button still held down, press and hold the Spacebar on the keyboard, then 
move the mouse pointer again.

The rectangle moves along with the pointer, without being resized. This feature allows you to 
change the position of the rectangle while you draw it.

4 Release the Spacebar to continue drawing the rectangle, and release the mouse button when 
you finish drawing. Don’t worry about the rectangle’s exact size.

When you release the mouse button, the rectangle is selected in the Document window. When 
a simple shape is selected in FreeHand, four selection handles appear around it.

Tip: At any point during the tutorial, if you accidentally deselect an object and need to reselect it, click that object 
using the Pointer tool.

5 Select Points as the unit of measurement if it isn’t already selected in the Units pop-up menu 
on the Status toolbar (Windows) or at the bottom of the Document window (Macintosh).

6 If the Object panel is not already displayed, select Window > Object.

The top portion of the Object panel displays the Properties list, a hierarchical list that contains 
the properties for a selected object. Currently, the Rectangle item is selected, and it has one 
property, a stroke. The attributes for the selected property appear in the bottom portion of the 
Object panel. The contents of the bottom of the Object panel change depending on the 
property selected in the Properties list.

7 In the bottom portion of the Object panel, set the width and height to 57, then press Enter 
(Windows) or Return (Macintosh).

8 Click the Zoom tool in the Tools panel and drag a marquee (or a rectangular selection) around 
the rectangle. This allows you to get a closer view of the rectangle as you work. 
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Edit the shape

Next you’ll manipulate the rectangle directly onscreen. You’ll use the Subselect tool to create 
rounded corners. Then you’ll modify the corners by entering precise measurements in the Object 
panel.

1 With the rectangle still selected on the page, click the Subselect tool in the Tools panel.

When you select the Subselect tool, the corner points on the rectangle become larger and 
diamond-shaped. On rectangles, these points are called radius handles.

2 With the Subselect tool, drag one of the radius handles inward toward the rectangle’s center.

As you drag, the corner becomes rounded and two more radius handles appear on either side of 
the curve. The rest of the rectangle’s corners also reflect this change, because Uniform is 
selected in the Corners portion of the Object panel. If Uniform were deselected, you could 
modify each corner independently.

3 To precisely set the curve of the rounded corners, set the corner radius to 8 in the Corners 
section of the Object panel, then press Enter (Windows) or Return (Macintosh).

The curve of the corners changes by the amount you specified.

You have created a rectangle and modified its size and shape onscreen and in the Object panel. In 
the next section you’ll complete the rectangle by applying multiple strokes and a fill.
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Apply multiple strokes and fills
In FreeHand, strokes and fills are properties of the objects to which they are applied. Objects can 
have any number of properties applied to them at the same time. For example, a single object can 
have more than one stroke and more than one fill. Live effects, which you’ll learn about later in 
the tutorial, are also considered properties of the objects to which they are applied.

An object’s properties can be reordered. Changes in property order alter the appearance of 
the object.

In this section you’ll gain an understanding of how powerful this capability is by applying more 
than one property to an object and then reordering its properties.

Apply and rearrange multiple strokes

First, you’ll apply two strokes to the rectangle you created previously. You’ll then use the Object 
panel to modify the width of these strokes and rearrange their order.

1 With the rectangle you edited in the previous section still selected, click the Stroke property in 
the Properties list of the Object panel. The options at the bottom of the panel change to 
display attributes for that property.

2 Set the stroke width to 3 in the bottom portion of the Object panel, then press Enter 
(Windows) or Return (Macintosh).

3 Click the Add Stroke button near the top of the Object panel. A second stroke appears in the 
Properties list.

4 For this new stroke, set its width to 9 in the Object panel, and press Enter (Windows) or 
Return (Macintosh).

5 In the Tools panel, click the stroke color box and select White as the new color.

In the Document window, although the selection is still visible, you can no longer see the 
rectangle itself because the larger white stroke obscures the smaller black stroke.
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6 In the Properties list of the Object panel, drag the white stroke property below the black 
stroke. As you drag, a line appears indicating where the stroke will be dropped when you 
release the mouse button.

The rectangle in the Document window changes to reflect the change you made. At this point, 
you may not be able to see the effect of the multiple strokes, because the rectangle currently has 
no fill. You’ll apply a fill in the next section.

Apply and modify a gradient fill

Gradients apply color in smooth transitions from one color to the next. Here you’ll use the Object 
panel to apply a gradient fill to the rectangle. You’ll define the gradient’s colors in the Color 
Mixer panel, and then modify the gradient’s appearance by dragging its fill handles.

1 With the rectangle you modified in the previous section still selected, click the Add Fill button 
in the Object panel.

2 Select Gradient from the fill type pop-up menu.

The fill of the rectangle in the document and the options in the Object panel change to reflect 
your selection.
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3 If the Color Mixer panel isn’t already displayed, select Window > Color Mixer.

Along the left side of the panel are color mode buttons. The color mode you select should 
depend on your document’s intended output. CMYK is generally used for print documents, 
and RGB is best for screen output like web graphics. There are other modes available as well, 
but for the purposes of this tutorial, you’ll define colors in CMYK mode.

Note: For an explanation of the other color modes available, see the index of Using FreeHand MX or search the 
FreeHand Help topics.

4 Click the CMYK mode button if it isn’t already selected, and set the cyan value to 10 by 
typing or using the slider. Ensure that all other color values are set to 0.

The color in the color box at the bottom of the panel changes to reflect the value you entered.

5 Ensure that the Object panel is open, then drag the new color from the color box of the Color 
Mixer panel onto the color swatch at the bottom left of the Object panel.

The color swatch changes to display the new color you created.

6 Use the Color Mixer panel again to create another color. This time set the Cyan value to 100 
and the Black value to 60.
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7 Drag the new color from the color box of the Color Mixer panel onto the color swatch at the 
bottom right of the Object panel. The color swatch changes to display the second color you 
created. You’ve created a gradient out of these two new colors.

The rectangle on the page displays gradient handles. You can drag these to adjust the 
appearance of the gradient.

8 In the Document window, drag the right gradient handle toward the center of the rectangle 
slightly, as shown in the example below.

By performing the previous two procedures, you discovered that you could apply more than one 
stroke or fill to a selected object. You also explored how to apply and edit gradients. In the next 
section you’ll add a key component to the logo: its text.

Tip: Before continuing, select File > Save. It’s a good habit to save often.

Create text
In this section you’ll create the text for the logo and modify its properties.

Enter text

Here you’ll use the Text tool to create text.

1 Click the Text tool in the Tools panel.

2 Click in the Document window beneath the rectangle.

An insertion point appears.

3 On the Macintosh, select Text > Font > Arial. (This step isn’t necessary for Windows users 
because Arial is the default system font.)

4 Type mx500, then click in the Document window away from the text.

Any time you click outside a text block after entering text, the Pointer tool becomes selected in 
the Tools panel.

5 Select the text using the Pointer tool and drag to reposition it beneath the rectangle as shown 
below so that the two don’t overlap.
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6 If necessary, zoom out slightly by selecting the Zoom tool, holding down Alt (Windows) or 
Option (Macintosh), and clicking the rectangle.

Tip: You can also select a new view option from the Magnification pop-up menu in the Status toolbar (Windows) 
or at the bottom of the Document window (Macintosh), or from the View > Magnification menu in the menu bar.

Modify type attributes

Next you’ll modify the text you created in the previous procedure by changing its attributes in 
the Object panel. You’ll also use the Align panel to align the text and the rectangle relative to 
one another.

1 With the text you created in the previous procedure still selected, click the Character button in 
the bottom portion of the Object panel if it isn’t already selected. Character options appear in 
the bottom of the panel. 

2 Set the type size to 38 and the kerning percentage to 15, then press Enter (Windows) or 
Return (Macintosh).

The text in the Document window changes to reflect its new type attributes.

3 In the Color Mixer panel, set the Black value to 50 and ensure that the Cyan value is still 
set to 100.
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4 Drag the resulting new color from the Color Mixer panel’s color box to the preview swatch of 
the Text Fill property in the Object panel.

The text in the Document window changes to reflect its new fill color.

5 Click the Pointer tool in the Tools panel if it isn’t already selected, and Shift-click the rectangle 
in the Document window to select the rectangle and the text at the same time.

Look at the Properties list in the Object panel. It indicates that two objects are selected. It also 
shows that the two objects have differing properties, because a dashed line appears beside them.

6 If the Align panel is not already displayed, select Window > Align.

7 In the Align panel, do the following:

• Select No Change from the Horizontal pop-up menu (the topmost menu) if it isn’t already 
selected.

• Select Align Right from the Vertical pop-up menu.

• Deselect Align to Page if it’s selected.

8 Click Apply (Windows) or Align (Macintosh).

The text and the rectangle are now aligned along their right edges in the document.

9 If necessary, zoom out slightly by holding down Alt (Windows) or Option (Macintosh) and 
clicking the objects with the Zoom tool.
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10 Select Edit > Select > None.

When deselected, the objects no longer appear aligned. That’s because the Align panel aligns 
objects according to their bounding boxes. You applied extra kerning space to the text, so there 
is some space after the final character, making the text appear out of alignment.

11 Using the Pointer tool, select the text, and press the Right Arrow key until the rightmost 
character appears aligned with the right edge of the rectangle.

12 You no longer need the Align panel, so click its close box or select Window > Align.

In this section, you used the Text tool to create text. You also modified type attributes using the 
Object panel. In the next section, you’ll create the pen for the logo. In doing so, you’ll explore 
how to customize a line’s stroke by modifying a symbol in the Library panel.

Tip: Remember to save your document often by selecting File > Save.

Create and apply a custom stroke
In this section you’ll create a custom stroke type and apply it to a line that will serve as the pen 
in the logo.

Draw a line and modify its points

First you’ll use the Line tool to draw the line that will become the pen in the logo. You’ll modify 
the line’s angle and length by dragging its end points with the Pointer tool.

1 In the Tools panel, click the Line tool (or select it from its pop-up menu).

2 Drag from the center of the square upwards to draw a vertical line. Don’t worry about its exact 
length or positioning.

3 Click the Pointer tool in the Tools panel.

4 Drag the points at each end of the line to the positions shown in the following illustration.
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Create a custom brush

Next, you’ll create a custom brush. Brushes are based on symbols in the library. You’ll create a 
new library symbol and use it as a brush in your document.

The library is a powerful feature because it allows you to create a graphic once, modify it, and 
have that change reflected in all instances of that graphic in the document. You can even share 
symbols between documents by importing and exporting them.

1 If the Library panel is not already displayed, select Window > Library.

2 In the List view area, click the plus icon (Windows) or the arrow icon (Macintosh) beside the 
Brush Tips group folder. The folder expands to show its contents.

3 Locate the Default symbol in the Brush Tips group folder, and double-click the icon beside it.

An editing window appears with the brush tip displayed. If necessary, zoom in so you can 
better see the object in the window.

4 Using the Pointer tool, select the brush tip in the editing window.
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5 Select Modify > Brush > Create Brush. Click Copy in the dialog box that appears.

6 In the Edit Brush dialog box, name the brush Pen and click OK.

7 Close the editing window for the Default brush tip.

A new symbol called Graphic-01 appears at the bottom of the Library panel. You may need to 
scroll the List view area to see the new symbol.

8 Select the Graphic-01 symbol, and then click the Library panel’s Options menu control to 
display the Options menu. Select Rename.

The brush name is highlighted in the List view area of the Library panel.

9 Type Pen Brush as the new symbol name, and press Enter (Windows) or Return (Macintosh).

10 Double-click the icon beside the Pen Brush symbol in the Library panel, and select the brush 
tip in the editing window that appears.

11 In the Object panel, click the Add Stroke button.

12 Set the stroke width to 3 in the Object panel, and press Enter (Windows) or 
Return (Macintosh).

13 From the Tools panel, click the stroke color box and select White from the color palette.

14 Close the editing window to apply your changes to the new brush.

In the next procedure you’ll see this new brush listed as a custom brush in the Object panel.
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Apply the new brush

Here you’ll apply the new brush to the line that you drew earlier.

1 With the line still selected in the Document window, select the Stroke property in the 
Object panel.

2 Select Brush from the stroke type pop-up menu in the Object panel.

The options in the bottom portion of the panel change to reflect the new stroke type 
you selected.

3 From the brush pop-up menu, select Pen. This is the new brush you created in the 
previous procedure.

The line in the document changes to reflect the custom brush you applied.

You have performed a variety of tasks, including creating a custom brush and working with 
Library symbols. You’ve also used the Line tool to draw a path. In the next section you’ll discover 
another way to draw a path. You’ll also apply a live effect and explore the power of property 
hierarchies in the Object panel.

Tip: This is a good time to save your document.

Apply properties hierarchically
Earlier in the tutorial, you learned that an object’s properties can be reordered to change 
its appearance.

Object properties can also be nested, or organized hierarchically. Changes in property hierarchy 
alter an object’s appearance. The combined ability to reorder properties and to hierarchically 
organize them affords you innumerable possibilities when designing illustrations.

In this section you’ll create a wavy path that represents the ink produced by the pen in the logo. 
To achieve a wavy calligraphic appearance, you’ll define a property hierarchy.
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Draw a path

Here you’ll use the Pen tool to draw the path of the wavy line in the logo.

1 Using the Pointer tool, click in an empty area of the Document window to deselect any 
selected objects.

2 In the Tools panel, click the Pen tool (or select it from its pop-up menu).

3 In the document, click once near the bottom of the pen graphic. This plots the first point of 
the path you’ll create.

4 Move the mouse pointer to the location shown in the following illustration, but don’t press the 
mouse button yet. A preview of the path appears.

Tip: Hold down Shift while drawing the line to constrain it horizontally.

5 Double-click the pointer to place a point and end the path. If you need to reposition the path, 
use the Pointer tool to move it.

Apply and edit a live effect

Next you’ll use the Object panel to apply a live effect to the new path.

Live effects are enhancements that you can apply to objects to change their appearance. Live 
effects are considered “live” because they don’t permanently alter an object; live effects can be 
modified or deleted at any time after they are applied.

1 With the path still selected from the previous procedure, click the Add Effect button in the 
Object panel, and select Ragged.

The path in the document changes to reflect the effect you applied, and the new effect is listed 
as a property of the object in the Object panel Properties list. Live effects are properties of an 
object, just like strokes and fills.
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2 In the bottom portion of the Object panel, set the Size option to 14 and the Frequency 
option to 5.

If you type values rather than using the sliders, be sure to press Enter (Windows) or Return 
(Macintosh) to apply the new values. This rule pertains to any option in FreeHand in which 
there is more than one way to specify a value. Many attributes offer text boxes, sliders, pop-up 
menus, or a combination.

3 Select Smooth and Uniform as the Edge options.

The path in the document changes to reflect the effect settings you modified.

4 If the path appears to be flipped in the wrong direction, highlight the value in the Size text box 
and retype it, then press Enter (Windows) or Return (Macintosh).

Tip: If performing this step doesn’t flip the path the first time you try it, repeat this step until the path flips. 
Alternatively, drag the slider up or down a unit or two until the path flips.

Modify the effect’s stroke

When you applied the ragged effect to the path, the path’s stroke became a subproperty of the 
effect in the Object panel Properties list. This is an example of how you can create a property 
hierarchy using the Object panel. The hierarchy of an object’s properties and the order in which 
they are applied affects the object’s appearance.

Here you’ll modify the stroke that’s now a property of the ragged effect.

1 With the path still selected from the previous procedure, click the Stroke property in the 
Object panel Properties list.
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2 In the Color Mixer panel, set the Cyan value to 25, the Magenta value to 75, and the Black 
value to 0.

3 Drag the new color you created in the Color Mixer panel to the Stroke property’s preview 
swatch in the Object panel.

4 From the stroke type pop-up menu in the Object panel, select Calligraphic.

The Calligraphic stroke simulates a calligraphic pen by letting you use any object shape as 
the tip, or nib, used to draw a stroke. For the purposes of this tutorial, you’ll use the default 
tip provided.

5 Set the width to 65 and the height to 15 in the Object panel. Remember to press Enter 
(Windows) or Return (Macintosh) if you type the value rather than using the slider.

The path in the document reflects the changes you applied. Use the arrow keys if you want to 
adjust the position of the path.

Now that you’ve created a property hierarchy, you’ll see what happens when you change 
that hierarchy.

6 With the path still selected in the Document window, drag the calligraphic stroke property 
above the ragged effect in the Object panel Properties list. The path in the document changes 
to reflect its reordered properties.

7 Select Edit > Undo Move Attribute to revert the path’s properties back to their 
original hierarchy.

In this and previous procedures you discovered the benefits of creating property hierarchies by 
drawing a path, applying a live effect to it, and then modifying the stroke, which became a 
subproperty of the effect you applied.

Tip: Before continuing, select File > Save.
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Organize your artwork
When you’re working with multiple pieces of artwork, as you will do in the next tutorial in this 
series, it’s good practice to organize your document. Grouping related elements and placing them 
on separate layers are ways to keep your document organized.

Grouping related objects combines them so you can manipulate them as a single object. Layers 
separate objects in a document into discrete planes, like tracing paper overlays, to make the 
components of your artwork easier to identify and work with.

Here you’ll group the objects in the logo and place them on their own layer.

1 Select Edit > Select > All.

2 Select Modify > Group to combine the objects into a single, more manageable piece 
of artwork.

3 If the Layers panel is not already displayed, select Window > Layers.

4 Double-click the layer named Foreground and type Logo, then press Enter (Windows) or 
Return (Macintosh).

A pen icon is displayed beside the selected layer.

The pen icon indicates that the layer is the active layer. Any new graphics you create are placed 
on the active layer.

5 Select File > Save to save your work.

Throughout the next tutorial, you’ll work with layers to help maintain organization within the 
document, making it easier to work with the artwork if you need to make modifications later.

Take the next steps
Your logo is now complete. You’ve accomplished many tasks required to design an illustration in 
FreeHand. By designing a logo, you learned how to draw and modify vector paths, apply multiple 
and hierarchical properties, add text and modify type attributes, create a custom brush, apply live 
effects, and place grouped objects on their own layer.

In the next tutorial of this series, FreeHand tutorial: Designing with imported artwork, you’ll 
import the logo into another document. The end result will be a sales brochure for a fictional 
product. After completing the brochure, you can optionally print it or export it as a Macromedia 
Flash SWF movie.
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FreeHand tutorial: Designing with imported

artwork

If you completed FreeHand tutorial: Illustration basics, which is the first tutorial of this two-part 
series, you designed a product logo. In this tutorial, you’ll incorporate that artwork into a larger 
document: a sales brochure. Although you’re not required to complete the previous tutorial before 
beginning this tutorial, Macromedia recommends that you work through the previous tutorial for 
a more complete experience with the new Macromedia FreeHand features and MX interface.

The tutorial takes approximately 1 hour to complete, depending upon your experience, and 
teaches you how to perform the following tasks:

• View the completed file

• Open an existing document

• Import a FreeHand illustration

• Apply special effects

• Import a Macromedia Fireworks PNG file

• Get creative with text

• Work with styles

• Import a Macromedia Flash SWF movie

• Create a clipping path

• Preview the document in Macromedia Flash Player

• Take the next steps

View the completed file
View the completed tutorial file to see what your finished project will look like.

1 On your hard disk, navigate to the FHMX_Tutorial folder you downloaded, and browse to 
Complete.

2 Locate the brochure.fh11 file and double-click it to view it in FreeHand.

The document contains text, a photograph, a three-dimensional (3D) illustration of a personal 
digital assistant (PDA), and a few other vector objects. On the screen of the PDA is a SWF 
movie that was created in Macromedia Flash. If you completed the previous tutorial, you’ll also 
notice the logo you created at the bottom of the page.

In this tutorial, you’ll import or modify these items.
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3 When you finish examining the file, select File > Close. If asked to save changes, click No 
(Windows) or Don’t Save (Macintosh).

Open an existing document
Now that you’ve viewed the final file, you’re ready to begin your project. First, you’ll open 
an existing FreeHand document that contains some of the basic elements you need to create 
the brochure.

1 In FreeHand, select File > Open and navigate to the FHMX_Tutorial/Start folder.

2 Double-click the brochure.fh11 file.

3 Select File > Save As.

The Save Document (Windows) or Save (Macintosh) dialog box appears.

4 Browse to the root of the FHMX_Tutorial folder on your desktop.

5 Name the file mybrochure.fh11.

6 Click Save.

As you complete the tutorial, remember to save your work frequently.

Import a FreeHand illustration
Next, you’ll import the logo you created in the previous tutorial. If you didn’t complete the 
previous tutorial, a completed logo is provided for you.

1 Select File > Import.

2 Do one of the following:

• If you completed the previous tutorial, browse to the FHMX_Tutorial folder and double-click 
the mylogo.fh11 file.

• If you didn’t complete the previous tutorial, browse to the FHMX_Tutorial/Complete folder 
and double-click logo.fh11.

The import pointer appears.

3 Position the import pointer at the location shown in the following illustration.
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4 Click to place the logo.

If necessary, use the arrow keys on the keyboard to reposition the imported logo so that 
it is positioned similarly to the example below. By default, the arrow keys nudge the logo 
by 1-pixel increments. Hold down Shift while pressing the arrow keys to move the logo in 
10-pixel increments.

Note: You can customize the distance the arrow keys move an object by using the Cursor Distance command. 
For more information, see Using FreeHand MX or search the FreeHand Help topics.

5 If the Layers panel is not already displayed, select Window > Layers.

The imported logo resides on a layer named Logo. If you completed the previous tutorial, you 
created this layer yourself in the mylogo.fh11 file. Layer names are imported along with 
graphic content when imported from other FreeHand files.

6 Click the padlock icon beside the Logo layer. This locks the layer so you won’t inadvertently 
move its contents later.

Tip: Before continuing, select File > Save. It’s a good habit to save often.

Apply special effects
Next you’ll perform a variety of graphic operations to create unique effects. In the following 
procedures, you’ll modify the PDA graphic by giving it perspective, applying a shadow, and 
creating transparency.

Extrude an object

Extrusion is a powerful feature of FreeHand. It allows you to easily give flat, two-dimensional 
(2D) objects a 3D appearance. Here you’ll extrude the body of the PDA graphic.

1 In the Layers panel, click the padlock icon beside the PDA Background layer to unlock it.

2 Click the Extrude tool in the Tools panel.

If the Extrude tool isn’t visible, another tool from its pop-up menu may be visible instead. If 
this is the case, click and hold either the Smudge tool or the Shadow tool (whichever is visible) 
to display the tool pop-up menu. Then select the Extrude tool. Tools that have pop-up menus 
display a small arrow in their lower right corner.
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3 Drag from the center of the PDA graphic and toward the lower right corner as shown below. 
As you drag, an outline of the extruded object is displayed, and the mouse pointer drags the 
object’s vanishing point.

Extrude attributes appear in the bottom portion of the Object panel.

4 Set the Length of the extruded object to 70.

If you type a value rather than using the slider, be sure to press Enter (Windows) or Return 
(Macintosh) to apply the new value. This rule pertains to any option in FreeHand in which 
there is more than one way to specify a value.

5 Set the x and y values for the vanishing point of the extruded object to 730 and 110. And 
remember, because you’re typing a value into a text box, you need to press Enter (Windows) or 
Return (Macintosh) to apply the value.

Next you’ll define the surface appearance for the sides of the extruded object. You’ll specify a 
light source to create the appearance of shading.

6 Click the Surface button in the Object panel to display surface attributes.

7 Select Left from the Light 2 Direction pop-up menu in the Object panel.

Next you’ll set the profile of the extruded object. The profile defines the shape of the path that 
the sides of the extruded object follow. To set the profile, you’ll copy and paste a path from a 
library symbol.

8 If the Library panel is not already displayed, select Window > Library.

9 In the Library panel symbol list, double-click the icon beside the Bevel symbol.

An editing window appears with a path displayed.

10 Select Edit > Select > All, and then select Edit > Copy. The path is copied to the Clipboard.

11 Close the editing window to return to your document.

12 Click the Profile button in the Object panel to display profile attributes.

13 Select Bevel from the extrude type pop-up menu.

The Profile Preview box near the bottom of the panel displays the extruded object’s profile.
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14 Click the Paste In button.

The preview and the extruded object in the document change to reflect the path you just 
copied and pasted from the library.

15 In the Document window, click outside the extruded object to apply the extrude settings.

Apply a drop shadow as a live effect

If you completed the first tutorial in this series, you applied a live effect, the ragged effect, to the 
ink graphic in the logo. The ragged effect is a vector effect. Live vector effects produce vector 
graphics. FreeHand also lets you apply live raster effects. Live raster effects produce raster (or 
bitmap) graphics even when applied to a vector object.

The difference between the two is something to consider when planning a project. While vector 
effects scale and resize smoothly regardless of monitor or printer resolution, raster effects look best 
when rendered at the correct resolution for the monitor or output device on which they will 
be displayed.

Because this brochure document is intended for print and movie display, the resolution for raster 
effects has already been set for you at 144 dpi. Although this setting isn’t quite as high as you 
might normally specify for print output, it is greater than what is required for screen output. At 
this resolution, the raster effects should look similar when viewed in print and when viewed 
onscreen in a SWF movie. To learn more about adjusting raster effect resolution, see Using 
FreeHand MX or search the FreeHand Help topics.

In this procedure, you’ll further enhance the 3D appearance of the PDA graphic by applying a 
drop shadow, which is a raster effect.

1 Click the Pointer tool in the Tools panel.

2 Select the extruded PDA graphic, and click the Add Effect button in the Object panel.
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3 Select Shadow and Glow > Drop Shadow from the effect type pop-up menu.

A drop shadow is applied to the PDA graphic.

The drop shadow effect is a live raster effect. Compare this to the live vector effect you applied 
in the previous tutorial. You can tell which live effects are vector effects and which are raster 
effects by their position in the effect type pop-up menu. Effects in the upper portion of the 
pop-up menu are vector effects, and effects in the lower portion are raster effects.

4 In the bottom of the Object panel, set the following drop shadow attributes, and remember to 
press Enter (Windows) or Return (Macintosh) if you type values rather than using the sliders 
or the dial:

• Width: 15

• Contrast: 50

• Smoothness: 15

• Angle: 315

5 In the Layers panel, lock the PDA Background layer by clicking its padlock icon so you don’t 
inadvertently select or move any objects on it.

In this procedure you learned about the two types of live effects, vector and raster effects. You’ll 
apply another live raster effect in the next procedure.

Apply a gradient mask as a live effect

Next you’ll apply another live raster effect, a gradient mask, to the PDA screen.

Masks are powerful tools in graphic design. You can conceal or reveal objects that lie beneath 
them based on the colors used in the mask. By using a gradient as the mask, you can give objects 
a gradual transparent appearance.

1 In the Layers panel, unlock the PDA Screen layer by clicking its padlock icon.

2 Click the PDA graphic’s white screen in the document to select it.

3 Click the Add Effect button in the Object panel.

4 Select Transparency > Gradient Mask from the effect type pop-up menu. A gradient mask is 
applied to the PDA screen.

Gradient handles also appear on the object. The round handle is the start point for the 
gradient, and the square handle is the end point. Dragging the start point repositions the entire 
gradient, and dragging the end point adjusts the length and angle of the gradient.
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5 Position the gradient handles such that they appear as shown in the following illustration. Drag 
the start point first, then drag the end point.

6 Lock the PDA Screen layer in the Layers panel to ensure that you don’t accidentally move or 
select the PDA screen later.

The gradient mask you applied causes the screen of the PDA graphic to appear semitransparent 
and reflective. Later in the tutorial, you’ll be able to see its full effect, when you use the PDA 
screen as a clipping path for an imported animation.

Tip: Remember to save your document often by selecting File > Save.

Import a Macromedia Fireworks PNG file
Fireworks and FreeHand integrate well together. You can import vector data from Fireworks and 
further modify it in FreeHand. You can import bitmap content as well. Vector and bitmap 
content can be imported from a single file that contains both. 

Depending on the settings you select, you can import layer and frame information. Objects with 
live effects that are shared between the two applications can be imported too, with their live effect 
information intact.

Here you’ll import a Fireworks PNG that contains several paths and a bitmap image with a live 
effect applied.

1 Select File > Import.

2 Browse to the FHMX_Tutorial/Assets folder and double-click fireworks.png.

The Fireworks PNG Import Settings dialog box appears.

3 Deselect the Import as a Single Flattened Bitmap option at the bottom of the dialog box if it is 
selected. (If this option is selected, all other options in the dialog box are inaccessible.)

4 Select Open Frames as Pages from the File Conversion pop-up menu, and select Remember 
Layers if it isn’t already selected.

5 Select the Keep All Paths Editable option in the Objects section. This ensures that any vector 
information will be editable when it is imported into FreeHand.

6 Click OK.

The import pointer appears.
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7 Position the import pointer at the location shown in the following illustration.

8 Click to place the file.

9 If necessary, use the arrow keys as you did previously to reposition the imported graphics so 
that they are positioned as shown below.

10 Select Edit > Select > None, or click on the pasteboard to deselect the imported objects in 
the document.

Clicking on the pasteboard (or in any empty area of the document) is a quick way to deselect 
all selected objects without inadvertently selecting other objects.
28



11 Select the Golden Gate Bridge photo at the bottom of the page.

In the Object panel Properties list, you’ll see the Drop Shadow effect applied to the bitmap 
image. This effect was applied in Fireworks; it is one of the live effects that FreeHand and 
Fireworks share.

12 Select the Drop Shadow effect in the Properties list, and look at the settings in the bottom 
portion of the panel.

If you were to open the original PNG file in Fireworks, you would see these same values set for 
the drop shadow effect.

Work with an alpha channel

One of the graphics imported with the Fireworks PNG file, the photograph of the Golden Gate 
Bridge, contains an alpha channel. Alpha channels are used with graphics to create transparency 
or masking effects.

For most graphic file formats, alpha channels are retained when imported into FreeHand. Using 
the Object panel, you can display or hide an imported graphic’s alpha channel.

1 With the Golden Gate Bridge photo still selected, click the RGB TIFF item in the Object 
panel Properties list.

The bottom half of the Object panel displays bitmap attributes.

2 Click the Display Alpha Channel (Windows) or Display Alpha (Macintosh) option to 
deselect it.

On the page, the Golden Gate Bridge photo now has a white background on the right side 
where the photo was cropped in the shape of a curve.

3 In the Object panel, click the Display Alpha Channel (Windows) or Display Alpha 
(Macintosh) option again to turn it back on.

The Golden Gate Bridge photo again shows transparent areas along its right edge. The Display 
Alpha Channel option allows you to display the alpha channel (or transparent areas) of any 
imported bitmap that contains an alpha channel.

Work with imported layers

When you imported the PNG, several new layers were created and highlighted in the Layers 
panel: Path 1, Bridge Photo, Box, and Path 2. These layers were defined by the Fireworks PNG. 
They were imported here with their names intact because you selected the Remember Layers 
option in the Fireworks PNG Import Settings dialog box.

By moving objects from one layer to another or rearranging layers in FreeHand, you change how 
objects overlay one another. Here you’ll reorder the layers in the document by dragging one of the 
imported layers to another location in the Layers panel.
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1 Click on the pasteboard to deselect all objects on the page.

2 In the Layers panel, select the Box layer, and drag it beneath the PDA Background layer.

Tip: If the Layers panel is docked and you can’t see all the layers, try collapsing some of the other panels by 
clicking their panel group names, or resize the Layers panel by dragging its bottom edge downward. If the Layers 
panel is undocked, resize it by dragging its bottom edge (Windows) or bottom right edge (Macintosh).

The rectangle with the rounded corners now appears behind the PDA graphic on the page.

In the previous procedures, you imported a Fireworks PNG and discovered the powerful 
integration between FreeHand and Fireworks, as well as the features they share.

In the next section, you’ll work with text.

Tip: Remember to save your document often.

Get creative with text
In this section, you’ll work with text that will make up the marketing copy for the brochure. You’ll 
perform a variety of tasks, including flowing text into the shape of a vector path, importing text 
from a TXT file, adding inline graphics to create the appearance of bullets, and adjusting the 
horizontal scale of type characters.

Flow text into paths

In FreeHand, you can create many interesting effects with text. Here, you’ll flow text inside vector 
paths so that they take on the paths’ shapes. First you’ll display the contents of the hidden Text 
layer to get the content you’ll need.

1 In the Layers panel, click the padlock icon beside the Text layer to unlock it, and then click its 
layer name to make it the active layer.

2 Click in the empty left column beside the Text layer to display its contents in the document. A 
check mark beside a layer indicates that its contents are visible.

Various text blocks appear on the page and pasteboard.
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3 Use the View > Magnification menu or the Magnification pop-up menu in the Status toolbar 
(Windows) or the bottom of the Document window (Macintosh) to reduce the document 
view so that you can see all the text blocks, as shown below.

Tip: Depending on your monitor size and screen resolution, your view percentage will vary. Use the Document 
window scroll bars or the Hand tool to scroll the view if necessary.

4 Using the Pointer tool, click the text block on the far left, and Shift-click the large polygon on 
the left side of the page to select both objects at the same time.
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5 Select Text > Flow Inside Path. The text flows inside the polygon.

In the Object panel, the two items have become a single object labeled Text in a Path. Because 
there is more text than can fit inside the path, a dot appears in the link box at the bottom.

Don’t worry about the overflow text at the moment. You’ll modify text attributes in later 
procedures so that it fits within the path.

6 Click the remaining text block on the pasteboard, and Shift-click the path above it.

7 Select Text > Flow Inside Path.

The text flows inside the path.

8 With the text-in-a-path object still selected, Shift-click the previous text-in-a-path object 
you created.

The Object panel Properties list indicates that two objects are selected. Both objects have a 
stroke applied.
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9 Select the Stroke property in the Properties list and click the Remove Item button.

10 Click on the pasteboard so you can see the result of the previous step without any 
objects selected.

The stroke for both paths is removed, and the text still flows in the shape of the paths.

Import text

In the previous procedure, the text you worked with was provided for you on the Text layer. Here 
you’ll import more text from a TXT file.

1 Zoom in on the document by selecting Fit Page from the Magnification pop-up menu in the 
Status toolbar (Windows) or at the bottom of the Document window (Macintosh).

2 Select File > Import.

3 Double-click the features.txt file in the FHMX_Tutorial/Assets folder.

The import pointer appears.

4 Position the import pointer over the rounded rectangle in the center of the page, and click to 
place the text. Drag the text block to position it as shown below. Don’t worry that you can’t see 
the first line of text; you’ll modify its attributes in later procedures.
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Move all text to its own layer

To maintain organization within the document, you’ll select all the text you worked with 
previously and move it onto a single layer.

1 With the text still selected from the previous section, Shift-click the remaining text blocks and 
text-in-a-path objects on the page (excluding the logo text).

In the Layers panel, several layers are highlighted because the selected items currently reside on 
different layers. Even though much of this text resided on the Text layer initially, when you 
flowed text inside paths, the text moved to the layers associated with those paths.

2 Click the Text layer in the Layers panel list.

All the selected text objects are moved to the Text layer. When an object is selected in the 
document and you select a layer in the Layers panel, the selected object is moved to that layer.

Add inline graphics

In this section, you’ll create an inline graphic using a symbol from the library. Inline graphics are 
graphics contained within a text block. They remain in the same position within the text even if 
you move the text block.

Inline graphics can be used with text in a variety of ways. Here, you’ll use inline graphics to create 
the appearance of text bullets. For the purposes of this tutorial, a symbol named Bullet has already 
been created for you.

1 From the Library panel, drag the Bullet symbol onto the pasteboard.

An instance of the symbol appears. Don’t worry about its exact location.

2 Select Edit > Cut.

3 Double-click the text block you imported previously to display an insertion point, and click to 
position the insertion point at the beginning of the line that reads Web-enabled.

4 Select Edit > Paste.

The instance of the Bullet symbol is pasted into the text block.

5 Press Tab to create space between the bullet and the text.

6 Use the Zoom tool to zoom in on the text block.
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7 Click the Text tool and highlight the bullet you pasted.

At the bottom of the Object panel is the Text Effect pop-up menu. The Graphic effect 
(Windows) or Graphic Element effect (Macintosh) is selected. This option is selected 
whenever you highlight an inline graphic in a text block. Inline graphics are treated as text 
characters in FreeHand.

Tip: In Windows, when an inline graphic is selected in a text block, the selected property in the Object panel 
Properties list displays a preview of the graphic.

8 With the bullet still selected on the page, hold down Shift and highlight the tab space 
following the bullet, then select Edit > Copy.

9 Position the insertion point at the beginning of the next line of text, and select Edit > Paste. 
Repeat this step for the remaining two lines of text, so that the text block contains four bullets.

In a later procedure, you’ll modify the spacing between the bullets and the text.

Adjust horizontal scale

Next you’ll make text characters wider by adjusting their horizontal scale percentage, which 
modifies character shape without affecting spacing or height.

1 Adjust the document’s view percentage again by selecting Fit Page from the Magnification 
pop-up menu.

2 Select the text block that reads a hip pocket protector at the top of the page.

3 In the bottom of the Object panel, click the Character button if it’s not already selected.

4 Select Bold as the font style, set the type size to 44, and press Enter (Windows) or Return 
(Macintosh).

5 Click the Spacing button to display spacing options.
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6 Set the horizontal scale percentage to 115, and press Enter (Windows) or Return (Macintosh).

Increasing the horizontal scale percentage widens text characters. (Standard scale is 100%.)

7 Double-click in the text block, and highlight the word hip.

8 Click the Character button again in the bottom of the Object panel to redisplay character 
options, and select BoldItalic as the font style.

In the previous procedures, you flowed text into the shape of paths, imported text, added inline 
graphics, and adjusted horizontal scale. In the next section, you’ll continue working with text by 
creating, applying, and modifying text styles.

Tip: Before continuing, select File > Save.

Work with styles
In this section, you’ll learn to use styles. When multiple objects in a document share similar 
attributes, styles can simplify formatting changes and help you to maintain consistency.

Different types of styles exist for the different types of objects in FreeHand. Graphic styles allow 
you to define attributes specific to graphic objects, and text styles allow you to define attributes 
specific to text. Connector styles are a special type of graphic style that allow you to define the 
attributes for connector lines.

In the following procedures, you’ll work with text styles.

Define a new style

With styles, you can define a set of attributes and then easily apply them to multiple objects. 
Here, you’ll define a text style that you’ll apply in the next section.

1 Click on the pasteboard to deselect all text and objects in the document.

2 If the Styles panel isn’t already displayed, select Window > Styles.

3 Click the Styles panel Options menu control to display the Options menu, and select Large 
List View so you can see the names of styles in addition to their previews.

4 Select the Normal Text style.

5 In the Object panel Properties list, select the Text property (the second item in the list) to 
display text attributes.

6 Set the font name to Times or Times New Roman (whichever is available on your system), 
and set the type size to 18. Remember to press Enter (Windows) or Return (Macintosh) if you 
type the value rather than using the pop-up menu.
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7 In the Styles panel, click the Options menu control and select New from the Options menu.

This creates a new text style using the attributes you defined.

8 Double-click the style name for the new style you created and type Brochure Text, then press 
Enter (Windows) or Return (Macintosh).

The style preview beside the style name in the Styles panel reflects the appearance of the new 
text style.

Apply a style

Here you’ll use the style you defined in the previous procedure to set the attributes for several text 
blocks simultaneously.

1 Shift-click all the text blocks and text-in-a-path objects in the document except the logo text 
and the page title.

2 Click the Brochure Text style in the Styles panel.

The attributes of all selected text blocks change to reflect the new style.

Redefine a style

You can modify existing styles by redefining them. This allows you to make an attribute change 
once and have it reflected in all objects that use that style.

Here you’ll make a simple change to the Brochure Text style to quickly modify the attributes of 
all text objects that possess that style.

1 Click on the pasteboard to deselect all objects.

Properties for the Brochure Text style are still displayed in the Object panel.

2 Select the Text property (the second item in the Object panel Properties list).

3 Set the font name to Arial.
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4 Select the Brochure Text item at the top of the Object panel Properties list.

Both this item and the Brochure Text style in the Styles panel have a plus (+) sign beside them, 
indicating that attributes of the style have been modified.

The style is only temporarily modified, however. When a style has a plus sign beside it, its 
modifications will apply only to new objects you create. Attributes for existing objects with this 
style won’t be altered unless you click the Redefine button.

5 Click the Redefine button in the Object panel.

Clicking Redefine causes all text blocks in the document that possess the Brochure Text style to 
change to reflect the style modification. In the Styles panel and the Object panel Properties list, 
the style name also no longer has a plus sign beside it.

Create styles based on selections

Previously, you created a style by defining properties when no objects were selected in the 
document. Next you’ll create two new styles based on the properties of selected text.

1 Select the bulleted text block.

2 In the Object panel, select Italic as the font style.
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3 Ensure that the plus (+) sign is selected in the Leading pop-up menu, and set the leading to 15; 
then press Enter (Windows) or Return (Macintosh).

The leading, or the distance between lines, for the text block is increased by 15 points. Don’t 
worry if you now have overflow text in the text block (indicated by the dot in the link box). 
You’ll change the size of the text block later.

4 Double-click inside the selected text block, and highlight the first line of text. Before 
highlighting, the text may be difficult to see because it is the same color as the object on which 
it is placed.

5 In the Object panel, select Bold as the font style.

6 Select the Text Fill property in the Object panel Properties list, and select White from the 
swatches pop-up menu in the Object panel.

In previous procedures you applied styles to entire text blocks. You can also apply styles to 
individual paragraphs within a text block, as you’ll do here.

7 In the Styles panel, display the Options menu and select New to create a new style based on the 
selected paragraph. The new style appears at the bottom of the list.

Note: Although you created a new style, the previous style will still be highlighted because the selected text block 
as a whole still possesses that style.

8 Double-click the new style at the bottom of the Styles panel and type New Features Heading, 
then press Enter (Windows) or Return (Macintosh).

9 Click outside the text block to deselect the selected paragraph, then click the block again to 
select the entire block.
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10 Double-click the bottom center handle on the text block.

The bottom center handle becomes hollow, and the text block’s height adjusts to fit its 
contents. Double-clicking a text block’s bottom center handle changes it from a fixed-height 
text block to an auto-expanding text block, or vice versa. Auto-expanding text blocks 
automatically resize to fit their contents. You can convert fixed-width text blocks to auto-
expanding text blocks in a similar manner by double-clicking one of their side-center handles.

11 Double-click in the text block to display an insertion point, then highlight all four bulleted 
lines of text. Be sure to include the bullets.

Above the text block, the text ruler is displayed. Using this ruler, you can adjust a variety of 
text settings, including tabs.

Note: If you don’t see the text ruler, select View > Text Rulers.

12 Drag the left-align tab icon down onto the text ruler as shown below. As you drag, a preview 
indicates where the tab will be placed if you release the mouse button. Release the mouse 
button when the pointer is near the location shown here. 

Tip: For the purposes of this tutorial, the tab position doesn’t have to be precise. If desired, however, you can 
double-click the text ruler to display the Edit Tab dialog box and set the tab position at precisely 25 points.

The text in the document changes to reflect the new tab setting.

13 With the bulleted text still selected, select New from the Styles panel Options menu. The new 
style appears at the bottom of the list.

14 In the Styles panel, name the new style Bulleted Text. The new style is automatically applied to 
the selected text.

Override a style

Earlier in the tutorial, you modified a style and then redefined it to alter all objects with that style 
in the document.

Sometimes, however, you may need to modify an object’s style without changing all other objects 
that use that style. In such cases, you can conduct a style override.

1 Double-click the text beside the Golden Gate Bridge photo at the bottom of the page to 
display an insertion point.

2 Highlight the Win a trip to San Francisco! text.
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3 In the Object panel, select Bold as the font style and set the type size to 24. Remember to 
press Enter (Windows) or Return (Macintosh) if you type the value rather than using the 
pop-up menu.

In the Styles panel, the Brochure Text item has a plus (+) sign beside it, indicating that it has 
been changed. However, it isn’t permanently changed unless you redefine the style as you did 
previously. In this case, you won’t redefine the style, because many other text blocks use the 
style, and you don’t want to alter them.

4 Click in the lower portion of the text block to deselect the previous text and move the 
insertion point.

In the Styles panel, the Brochure Text item no longer has a plus sign beside it. This means the 
changes you made in the previous step did not change the style for the rest of the text in the 
text block. Nor did it permanently alter the style in the Styles panel. By changing the selected 
text’s attributes without redefining the style, you applied a style override.

5 Select the large text-in-a-path object beneath the page title.

6 In the Object panel, ensure that the Text property is selected in the Properties list, and in the 
bottom portion of the panel, increase the text block’s leading by 10 points.

7 Double-click anywhere in the text block.

In the Styles panel, the Brochure Text item again has a plus sign beside it. This time, instead of 
overriding the style for a selected paragraph within a text block, you overrode the style for the 
entire text block.

8 Click on the pasteboard so no objects are selected.

The Brochure Text style in the Styles panel again no longer has a plus sign beside it, indicating 
that the changes you made to both text blocks in this procedure did not permanently alter the 
style. You overrode the style twice without permanently altering it or affecting other text 
blocks that possess that style.

In the previous procedures you discovered the value of using styles. Although you worked with 
text styles, these same concepts apply to graphics as well: you can define, apply, redefine, and 
override graphic styles in the same way.

Tip: This is a good time to save your document.
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Import a Macromedia Flash SWF movie
Just as FreeHand and Fireworks can share content, FreeHand and Flash also share tight 
integration. In this procedure, you’ll import a SWF movie that was created in Flash. FreeHand 
can import Flash SWF files that include ActionScript code, as this one does.

1 In the Layers panel, click the padlock icon beside the PDA Screen layer to unlock it, then click 
its layer name to make it the active layer.

2 Select File > Import.

3 Double-click the mp3.swf file in the FHMX_Tutorial/Assets folder.

The import pointer appears.

4 Click anywhere in the document to place the animation. The SWF movie is already sized 
appropriately, so there is no need to resize it.

5 In the Dimensions section of the Object panel, set the movie’s x and y coordinates to 289.808 
and 411.1, and remember to press Enter (Windows) or Return (Macintosh) to apply the 
new values.

The SWF animation is positioned directly on top of the reflective PDA screen.

Create a clipping path
A clipping path is a vector object that crops or clips other objects to the shape of its path, creating 
a cookie-cutter effect. The items that are cropped or clipped are called its contents or paste 
insides.

Here you’ll use the reflective PDA screen as the clipping path for the SWF movie you imported.

1 With the SWF movie still selected, select Edit > Cut.
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2 Click the PDA screen object to select it, and select Edit > Paste Contents (Windows) or Paste 
Inside (Macintosh).

In the Object panel Properties list, the PDA screen object is now labeled a Clip Path. It has a 
new property called Contents, which contains the SWF movie. The PDA screen’s other 
properties, the gradient mask and its fill, are also properties of the new clipping path.

3 Drag the gradient mask effect above the Contents property in the Object panel Properties list.

Because the clipping path’s gradient mask effect and fill properties precede the SWF movie in 
the Properties list, the SWF movie’s appearance is altered. It now appears as though it’s behind 
the reflective PDA screen.

In this section, you gave the PDA graphic a more realistic appearance by applying a clipping path 
with a gradient mask to the imported SWF movie.

In the next section, you’ll see the SWF in action when you preview the entire document in 
Macromedia Flash Player.

Tip: To ensure that your changes are preserved, select File > Save before continuing to the next section.
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Preview the document in Macromedia Flash Player
FreeHand contains its own internal Flash Player, so you can easily test, preview, and define 
settings for SWF documents prior to exporting them for viewing on the web or in the stand-alone 
Flash Player.

1 If the FreeHand Flash controller isn’t already displayed, select Window > Toolbars > 
Controller.

2 Click the Settings button in the Controller.

The Movie Settings dialog box appears.

3 In the Export Options section, select the Flatten option for Layers. This option translates all 
FreeHand layers per page to a single movie frame.

4 Leave all other options as they are, and click OK.

5 Click the Test button in the Controller.

FreeHand launches Flash Player, displaying the brochure you created in SWF format, along 
with the nested SWF animation you imported in the previous procedure.

6 Select File > Close when you finish viewing the brochure in Flash Player.

7 Select File > Save to save your changes to the mybrochure.fh11 file.

Take the next steps
You’ve accomplished the tasks required to complete a document in FreeHand. While creating a 
sales brochure, you learned how to open an existing document and import a variety of content 
types, including another FreeHand illustration, a Fireworks PNG, a text file, and a Flash SWF 
animation. You also modified text, used styles, extruded an object, applied live effects, created a 
clipping path, and previewed your document in the FreeHand internal Flash Player.

From here, you can print your brochure or export it as a Flash SWF.

To learn more about printing or exporting to SWF format, or for more information about any of 
the features covered in this tutorial, see Using FreeHand MX or search the FreeHand Help topics. 
For more FreeHand tutorials, visit the Macromedia website at http://www.macromedia.com. Also 
be sure to visit the award-winning Macromedia Support Center at http://www.macromedia.com/
support/freehand.
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